- DELETE -Error: Missing Dependency: perl(Convert::ASN1) is needed by package samba-3.0.33-3.7.el5.i386 (base)

When running "yum upgrade" , you may encounter this error:

Error: Missing Dependency: perl(Convert::ASN1) is needed by package samba-3.0.33-3.7.el5.i386 (base)

 

Since the samba package is only used to connect to a windows network ( http://samba.org/ ), it can generally be removed from our servers. To do this, use the following command:

yum remove samba samba-client

You should not encounter the error again with another yum upgrade. If you are still having problems, please open up a support ticket through your client area and one of our staff will be happy to assist you.

  • Email, SSL
  • 22 Users Found This Useful
Was this answer helpful?

Related Articles

How do I find my root password?

1) Log into your billing account: https://portal.my-tss.com/clientarea.php 2) Click on the...

How to generate a CSR in WHM

You would like to purchase or transfer an SSL certificate but need a CSR to do so. Here's how to...

Changing ip addresses

To move an account from one ip to another in WHM:1) Log into WHM using root login details....

-DELETE How to downgrade MySQL from Version 5 to Version 4

If you've upgraded your MySQL Software to the newest version but for whatever reason need to...

How to disable Recursive DNS Lookups

A very common PCI Issue is related to the DNS servers.  In order to be PCI Compliant you must...